Реестр прямых выплат ФСС в формате 1.7.6 вместо 1.7.7 для ЗУП и ЗГУ 3.1.14.394 и 3.1.16.133 (расширение)

Публикация № 1369669

Разработка - Печать - Регламентированная отчетность

Реестр ФСС 1.7.6 1.7.7 реестр пособий прямых выплат

После обновления зарплаты до релизов 3.1.14.394 или 3.1.16.133 возникли проблемы, что Реестр прямых выплат ФСС выгружался с неполными данными и не проходил проверку при отправке в ФСС. Т.к. реестры ПВСО формата 1.7.6 будут приниматься до отдельного уведомления, то вернул формирования файла в этом формате, до исправления разработчиками выгрузки в формате 1.7.7.

Публикация предназначена для тех, у кого при выгрузке в новом формате после обновления ЗГУ или ЗУП до 3.1.14.394 и 3.1.16.133 не отправляются реестры в ФСС, а до этого в старом формате принимались.

Тестировал на ЗУП 3.1.14.394 и 3.1.16.133.

Подключить Расширение (Администрирование - "Печатные формы и обработки"; "Расширения"; Кнопка "Добавить из файла"(если обновляете уже установленный отчет "Обновить из файла") - Выбираем файл; Снимаем v "Безопасный режим" -"Перезапустить").

Изменение от 02.03.2021: добавил обработку для релиза 3.1.14.433 и 3.1.17.94

Скачать файлы

Наименование Файл Версия Размер
Реестр прямых выплат ФСС формат 1.7.6 для ЗУП и ЗГУ 3.1.14.394 и 3.1.16.133 вместо 1.7.7(расширение):

.cfe 12,88Kb
139
.cfe 12,88Kb 139 Скачать
Реестр прямых выплат ФСС формат 1.7.6 вместо 1.7.7 для ЗУП и ЗГУ 3.1.14.433 и 3.1.17.94 (расширение)

.cfe 18,65Kb
9
.cfe 18,65Kb 9 Скачать

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. saski 27.01.21 14:52 Сейчас в теме
Было бы полезнее, если бы вы подсказали где и что изменить.
А так народ мучается, и не знает что делать?
3. user1173399 28.01.21 06:53 Сейчас в теме
(1) ТУТ описание изменений - надо обавить в расширение документ "РеестрСведенийНеобходимыхДляНазначенияИВыплатыПособий" модуль менеджера, и там заменить код, взяв из версии 14.369 (Вместо)
- Процедура ЗаполнитьСтрокуРеестра(ROW, СтруктураДанных)
- Функция СформироватьФайлРеестра(ВыборкаПоШапкеДокумента, ВыборкаСведенийДляРасчетаПособия)
- Функция ИдентификаторФСС(Реестр)
7. Kaval88 153 28.01.21 10:29 Сейчас в теме
2. rybusha 97 28.01.21 02:31 Сейчас в теме
Большое спасибо .Больничный отправился ,протокол положительный.
4. asuktty 28.01.21 08:14 Сейчас в теме
Спасибо. Очень выручили.
5. medexe 28.01.21 08:59 Сейчас в теме
Спасибо! Была ошибка 508, расширение помогло.
6. Kaval88 153 28.01.21 10:26 Сейчас в теме
https://forum.infostart.ru/forum68/topic255183/ здесь есть расширение бесплатно. Можно брать
CepeLLlka; DenisMedvedev; +2 Ответить
8. LORP 28.01.21 11:08 Сейчас в теме
Спасибо, расширение работает!
9. luser 89 11.02.21 13:07 Сейчас в теме
на 3.1.14.395 работает только со снятой галкой "Безопасный режим"
10. as7bs 188 16.02.21 15:30 Сейчас в теме
(9) да, в публикации это написано, в описании как подключить "... Снимаем v "Безопасный режим" -"Перезапустить""
11. ikorulev 20 26.02.21 15:44 Сейчас в теме
Спасибо тебе добрый человек, выгрузилось на зуп 3.1.17.60, галку снял
12. ikorulev 20 01.03.21 11:57 Сейчас в теме
После обновления до 3.1.17.94 перестало работать
13. luser 89 01.03.21 12:08 Сейчас в теме
После обновления до 3.1.14.433 перестало работать
14. as7bs 188 02.03.21 11:28 Сейчас в теме
(12)
(13)
Постараюсь вечером адаптировать для новых релизов.
15. as7bs 188 02.03.21 18:36 Сейчас в теме
(12)
(13)
(14)
добавил расширение для релиза 3.1.14.433, должно работать и на 3.1.17.94.
Разработчики изменили схему XDTO, пришлось повозиться.
16. ikorulev 20 03.03.21 09:09 Сейчас в теме
Спасибо, 3.1.17.94 - все работает, когда уже они все договорятся между собой про форматы
17. tank68 17 04.03.21 12:37 Сейчас в теме
По факту в ЗУП 3.1.17.94 выгрузка бумажного идет корректно, а вот с ЭЛН идет ошибка.
В частности для отправки в СБИС можно внести следующие изменения в процедуру "ЗаполнитьСтрокуРеестра" в менеджере объекта документа "Реестр прямых выплат ФСС", после этого ЭЛН будет выгружаться со всеми полями как больничный бумажный заполненный в программе.


//<<-- //НАЧ #  
	//Если Не СтруктураДанных.ЭтоЭЛН Или СтруктураДанных.ЭЛНКарантинПоКоронавирусу
	//	Или СтрНачинаетсяС(СтруктураДанных.НомерВходящегоДокумента, "9990") Тогда 
	//-->> //КОН # 
		
		Если СтруктураДанных.ВидВыплаты = "1" Или СтруктураДанных.ВидВыплаты = "2" Или СтруктураДанных.ВидВыплаты = "6" Тогда
			Если ЗначениеЗаполнено(СтруктураДанных.НомерПервичногоБольничного) Тогда
				ROW.PREV_LN_CODE = СтруктураДанных.НомерПервичногоБольничного;
				ROW.PRIMARY_FLAG = 0;
			Иначе
				ROW.PRIMARY_FLAG = 1;
			КонецЕсли;
			ROW.DUPLICATE_FLAG = Формат(СтруктураДанных.ЯвляетсяДубликатом, "БЛ=0; БИ=1");
			ROW.LN_DATE = Формат(СтруктураДанных.ДатаВыдачиБольничного, "ДФ=yyyy-MM-dd");
			ROW.LPU_NAME = СтруктураДанных.НаименованиеМедицинскойОрганизации;
			ROW.LPU_OGRN = СтруктураДанных.ОГРНМедицинскойОрганизации;
			ROW.REASON1 = СтруктураДанных.КодПричиныНетрудоспособности;
			Если СтруктураДанных.Совместительство Тогда
				ROW.PARENT_CODE = СтруктураДанных.НомерЛисткаПоОсновномуМестуРаботы;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.ПериодНахожденияВСтационареСРебенкомС) Или ЗначениеЗаполнено(СтруктураДанных.ПериодНахожденияВСтационареСРебенкомПо) Тогда
				ROW.HOSPITAL_DT1 = Формат(СтруктураДанных.ПериодНахожденияВСтационареСРебенкомС, "ДФ=yyyy-MM-dd");
				ROW.HOSPITAL_DT2 = Формат(СтруктураДанных.ПериодНахожденияВСтационареСРебенкомПо, "ДФ=yyyy-MM-dd");
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.КодНарушенияРежима) И ЗначениеЗаполнено(СтруктураДанных.ДатаНарушенияРежима) Тогда
				ROW.HOSPITAL_BREACH_CODE = СтруктураДанных.КодНарушенияРежима;
				ROW.HOSPITAL_BREACH_DT   = Формат(СтруктураДанных.ДатаНарушенияРежима, "ДФ=yyyy-MM-dd");
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.НовыйСтатусНетрудоспособного) Тогда
				ROW.MSE_RESULT = СтруктураДанных.НовыйСтатусНетрудоспособного;
				Если СтруктураДанных.НовыйСтатусНетрудоспособного = "31" Тогда
					ROW.NEXT_LN_CODE = СтруктураДанных.НомерЛисткаПродолжения;
				КонецЕсли;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеС1) Или ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеПо1) Тогда
				ROW.TREAT1_DOCTOR_ROLE  = СтруктураДанных.ДолжностьВрача1;
				ROW.TREAT1_DOCTOR       = СтруктураДанных.ФИОВрача1;
				Если ЗначениеЗаполнено(СтруктураДанных.ДолжностьВрачаПредседателяВК1) Тогда
					ROW.TREAT1_DOCTOR2_ROLE = "ПРЕД ВК";
				КонецЕсли;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеС2) Или ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеПо2) Тогда
				ROW.TREAT2_DT1          = Формат(СтруктураДанных.ОсвобождениеС2, "ДФ=yyyy-MM-dd");
				ROW.TREAT2_DT2          = Формат(СтруктураДанных.ОсвобождениеПо2, "ДФ=yyyy-MM-dd");
				ROW.TREAT2_DOCTOR_ROLE  = СтруктураДанных.ДолжностьВрача2;
				ROW.TREAT2_DOCTOR       = СтруктураДанных.ФИОВрача2;
				Если ЗначениеЗаполнено(СтруктураДанных.ДолжностьВрачаПредседателяВК2) Тогда
					ROW.TREAT2_DOCTOR2_ROLE = "ПРЕД ВК";
				КонецЕсли;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеС3) Или ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеПо3) Тогда
				ROW.TREAT3_DT1          = Формат(СтруктураДанных.ОсвобождениеС3, "ДФ=yyyy-MM-dd");
				ROW.TREAT3_DT2          = Формат(СтруктураДанных.ОсвобождениеПо3, "ДФ=yyyy-MM-dd");
				ROW.TREAT3_DOCTOR_ROLE  = СтруктураДанных.ДолжностьВрача3;
				ROW.TREAT3_DOCTOR       = СтруктураДанных.ФИОВрача3;
				Если ЗначениеЗаполнено(СтруктураДанных.ДолжностьВрачаПредседателяВК3) Тогда
					ROW.TREAT3_DOCTOR2_ROLE = "ПРЕД ВК";
				КонецЕсли;
			КонецЕсли;
			ROW.OTHER_STATE_DT 			= Формат(СтруктураДанных.ДатаНовыйСтатусНетрудоспособного, "ДФ=yyyy-MM-dd");
			ROW.RETURN_DATE_LPU 		= Формат(СтруктураДанных.ДатаВыходаНаРаботу, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		
		Если СтруктураДанных.ВидВыплаты = "1" Или СтруктураДанных.ВидВыплаты = "2" Тогда
			ROW.DATE1 = Формат(СтруктураДанных.ДатаИзмененияКодаПричиныНетрудоспособности, "ДФ=yyyy-MM-dd");
			ROW.DATE2 = Формат(СтруктураДанных.ДатаОкончанияПутевки, "ДФ=yyyy-MM-dd");
			Если ЗначениеЗаполнено(СтруктураДанных.УходЗаРодственникомФИО1) Тогда
				ROW.SERV1_AGE 			= СтруктураДанных.УходЗаРодственникомЛет1;
				ROW.SERV1_MM 			= СтруктураДанных.УходЗаРодственникомМесяцев1;
				ROW.SERV1_RELATION_CODE = СтруктураДанных.УходЗаРодственникомРодственнаяСвязь1;
				ROW.SERV1_FIO 			= СтруктураДанных.УходЗаРодственникомФИО1;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.УходЗаРодственникомФИО2) Тогда
				ROW.SERV2_AGE 			= СтруктураДанных.УходЗаРодственникомЛет2;
				ROW.SERV2_MM 			= СтруктураДанных.УходЗаРодственникомМесяцев2;
				ROW.SERV2_RELATION_CODE = СтруктураДанных.УходЗаРодственникомРодственнаяСвязь2;
				ROW.SERV2_FIO 			= СтруктураДанных.УходЗаРодственникомФИО2;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.ДатаИзмененияКодаПричиныНетрудоспособности)
				И (СтруктураДанных.ДополнительныйКодПричиныНетрудоспособности = "017"
					Или СтруктураДанных.ДополнительныйКодПричиныНетрудоспособности = "018"
					Или СтруктураДанных.ДополнительныйКодПричиныНетрудоспособности = "019") Тогда
				ROW.VOUCHER_OGRN = СтруктураДанных.ОГРН_Санатория;
			КонецЕсли;
		КонецЕсли;
		
	//<<-- //НАЧ #
	//КонецЕсли;
	//-->> //КОН #	

Показать
18. ameer83 04.03.21 15:44 Сейчас в теме
(17) Вы это предлагаете для типовой конфигурации для формата 1.7.7, или для данного расширения?
19. tank68 17 05.03.21 14:17 Сейчас в теме
(18) Это для ЗУП 3.1.17.94
Можно просто поправить процедуру
Или добавить в расширение ниже приведен полный текст процедуры


Процедура ЗаполнитьСтрокуРеестра(ROW, СтруктураДанных)
	
	Если Не СтруктураДанных.Перерасчет Тогда
		ROW.TYPE_INFO = "0";
	Иначе
		ROW.TYPE_INFO = "1";
		ROW.RECALC_REASON_CODE = Число("0"+СтруктураДанных.КодПричиныПерерасчета);
	КонецЕсли;
	
	Если СтруктураДанных.ВидВыплаты = "1" Тогда
		
	КонецЕсли;
	
	ROW.DOC_TYPE   = СтруктураДанных.ВидВыплаты;
	ROW.DOC_DT1    = СтруктураДанных.ДатаПредставленияПакетаДокументов;
	ROW.SNILS      = СтрЗаменить(СтрЗаменить(СтруктураДанных.СтраховойНомерПФР, "-","")," ","");
	ROW.INN_PERSON = СтруктураДанных.ИНН;
	ROW.SURNAME    = СтруктураДанных.Фамилия;
	ROW.NAME       = СтруктураДанных.Имя;
	ROW.PATRONIMIC = СтруктураДанных.Отчество;
	
	ЗаполнитьСтатусНалогоплательщикаВСтрокеРеестра(ROW, СтруктураДанных);
	
	ROW.RESIDENT_CODE = СтруктураДанных.КодСтраны;
	ROW.BIRTHDAY      = СтруктураДанных.ДатаРождения;
	ROW.GENDER        = Формат(СтруктураДанных.Пол = Перечисления.ПолФизическогоЛица.Женский, "БЛ=0; БИ=1");
	
	Если ЗначениеЗаполнено(СтруктураДанных.КодМВДДокументаНаПроживание)
		И ЗначениеЗаполнено(СтруктураДанных.СерияДокументаНаПроживание + " " + СтруктураДанных.НомерДокументаНаПроживание)
		И ЗначениеЗаполнено(СтруктураДанных.ДатаВыдачиДокументаНаПроживание)
		И ЗначениеЗаполнено(СтруктураДанных.КемВыданДокументНаПроживание)
		И ЗначениеЗаполнено(СтруктураДанных.Гражданство)
		И СтруктураДанных.Гражданство <> ОбщегоНазначения.ПредопределенныйЭлемент("Справочник.СтраныМира.Россия") Тогда
		
		ROW.ID_TYPE = СтруктураДанных.КодМВДДокументаНаПроживание;
		ROW.ID_NO   = СтруктураДанных.СерияДокументаНаПроживание + " " + СтруктураДанных.НомерДокументаНаПроживание;
		ROW.ID_DT   = СтруктураДанных.ДатаВыдачиДокументаНаПроживание;
		ROW.ID_DEPT = СокрЛП(СтруктураДанных.КемВыданДокументНаПроживание);
		
	Иначе
		
		ROW.ID_TYPE = СтруктураДанных.ВидУдостоверенияЛичности;
		ROW.ID_NO   = СтруктураДанных.СерияДокумента + " " + СтруктураДанных.НомерДокумента;
		ROW.ID_DT   = СтруктураДанных.ДатаВыдачиДокумента;
		ROW.ID_DEPT = СокрЛП(СтруктураДанных.КемВыданДокумент);
		
	КонецЕсли;
	
	ROW.OWNER_FLAG = 1;
	ROW.EMPL_FLAG = Формат(СтруктураДанных.Совместительство, "БЛ=1; БИ=0");
	
	// Приказ страхователя:
	// 1 - о досрочном выходе на работу;
	// 2 - о прекращении трудовых отношений.
	Если СтруктураДанных.ДосрочноеПрекращениеОтпускаПоУходуТипПриказа = Перечисления.СостоянияСотрудника.Работа Тогда
		HOLID_TYPE = "1";
	ИначеЕсли СтруктураДанных.ДосрочноеПрекращениеОтпускаПоУходуТипПриказа = Перечисления.СостоянияСотрудника.Увольнение Тогда
		HOLID_TYPE = "2";
	Иначе
		HOLID_TYPE = Неопределено;
	КонецЕсли;
	Если HOLID_TYPE <> Неопределено Тогда
		ROW.HOLID_TYPE  = HOLID_TYPE;
		ROW.HOLID_NO    = СтруктураДанных.ДосрочноеПрекращениеОтпускаПоУходуНомерПриказа;
		ROW.HOLID_DT    = СтруктураДанных.ДосрочноеПрекращениеОтпускаПоУходуДатаПриказа;
		ROW.HOLID_DT_EX = СтруктураДанных.ДосрочноеПрекращениеОтпускаПоУходуДатаПрекращенияОплаты;
	КонецЕсли;
	
	// Извещение о представлении недостающих сведений в ФСС;
	// Решение об отказе в назначении пособия:
	Если СтруктураДанных.ИзвещениеИзФССИспользование Тогда
		ROW.RESP_NO = СтруктураДанных.ИзвещениеИзФССНомер;
		ROW.RESP_DT = СтруктураДанных.ИзвещениеИзФССДата;
	КонецЕсли;
	
	Если СтруктураДанных.СпособВыплатыПособия = Перечисления.СпособыВыплатыПособия.ПочтовымПереводом Тогда
		
		ROW.PAYMENT_TYPE = "0"; // Способ выплаты: почтовый перевод.
		
		ОписаниеАдреса = СтруктураАдреса(СтруктураДанных.АдресПолучателяФактический);
		
		ROW.POST_INDEX 		= ОписаниеАдреса.Индекс;
		ROW.ADDR_A1 		= ОписаниеАдреса.Регион;
		ROW.ADDR_A2 		= ОписаниеАдреса.Район;
		ROW.ADDR_A3 		= ОписаниеАдреса.Город;
		ROW.ADDR_A4 		= ОписаниеАдреса.НаселенныйПункт;
		ROW.ADDR_PLAN 		= ОписаниеАдреса.Территория;
		ROW.ADDR_A5 		= ОписаниеАдреса.Улица;
		ROW.ADDR_HOUSE 		= ОписаниеАдреса.Дом;
		ROW.ADDR_BUILDING 	= ОписаниеАдреса.Корпус;
		ROW.ADDR_FLAT 		= ОписаниеАдреса.Квартира;
		
		ROW.ADDR_KLADR 		= СтруктураДанных.АдресПолучателяФактическийКодКЛАДР;
		ROW.ADDR_GUID 		= СтруктураДанных.АдресПолучателяФактическийИдентификаторФИАС;
		
	ИначеЕсли СтруктураДанных.СпособВыплатыПособия = Перечисления.СпособыВыплатыПособия.ЧерезБанк Тогда
		
		ROW.PAYMENT_TYPE = "1"; // Способ выплаты: банковский счет (расчетный счет).
		ROW.ACCOUNT_BIC  = СтруктураДанных.БИКБанка;
		ROW.ACCOUNT_NAME = СтруктураДанных.НаименованиеБанка;
		ROW.ACCOUNT      = ОставитьТолькоЦифрыВСтроке(СтруктураДанных.НомерЛицевогоСчета);
		
	ИначеЕсли СтруктураДанных.СпособВыплатыПособия = Перечисления.СпособыВыплатыПособия.НаКартуМИР Тогда
		
		ROW.PAYMENT_TYPE = "2"; // Способ выплаты: банковский счет (карта МИР).
		ROW.PAYCARD_NUM  = БанковскиеКарты.ПолныйНомерКарты(СтруктураДанных.КартаМИР);
		
	КонецЕсли;
	
	Если ЗначениеЗаполнено(СтруктураДанных.АдресПолучателяРегистрации) Тогда
		Если ROW.RESIDENT_FLAG = 1 Тогда
			
			ОписаниеАдреса = СтруктураАдреса(СтруктураДанных.АдресПолучателяРегистрации);
			
			ROW.POST_INDEX2 		= ОписаниеАдреса.Индекс;
			ROW.ADDR2_A1 			= ОписаниеАдреса.Регион;
			ROW.ADDR2_A2 			= ОписаниеАдреса.Район;
			ROW.ADDR2_A3 			= ОписаниеАдреса.Город;
			ROW.ADDR2_A4 			= ОписаниеАдреса.НаселенныйПункт;
			ROW.ADDR2_PLAN 			= ОписаниеАдреса.Территория;
			ROW.ADDR2_A5 			= ОписаниеАдреса.Улица;
			ROW.ADDR2_HOUSE 		= ОписаниеАдреса.Дом;
			ROW.ADDR2_BUILDING 		= ОписаниеАдреса.Корпус;
			ROW.ADDR2_FLAT 			= ОписаниеАдреса.Квартира;
			
			ROW.ADDR2_KLADR 		= СтруктураДанных.АдресПолучателяРегистрацииКодКЛАДР;
			ROW.ADDR2_GUID 			= СтруктураДанных.АдресПолучателяРегистрацииИдентификаторФИАС;
			
		Иначе
			
			ТипАдреса = Справочники.ВидыКонтактнойИнформации.АдресПоПропискеФизическиеЛица;
			ROW.ADDR2 = УправлениеКонтактнойИнформацией.ПредставлениеКонтактнойИнформации(СтруктураДанных.АдресПолучателяРегистрации, ТипАдреса);
			
		КонецЕсли;
	КонецЕсли;
		
	Если СтруктураДанных.РайонныйКоэффициент >= 1.10 И СтруктураДанных.РайонныйКоэффициент <= 3 Тогда
		ROW.KF_REG = СтруктураДанных.РайонныйКоэффициент * 100;
	Иначе
		ROW.KF_REG = 100;
	КонецЕсли;
	
	Если СтруктураДанных.ВидВыплаты = "1" Или СтруктураДанных.ВидВыплаты = "2" Тогда
		Если ЗначениеЗаполнено(СтруктураДанных.ПериодПростояС1) Или ЗначениеЗаполнено(СтруктураДанных.ПериодПростояПо1)
			Или ЗначениеЗаполнено(СтруктураДанных.ПериодПростояС2) Или ЗначениеЗаполнено(СтруктураДанных.ПериодПростояПо2) Тогда
			
			ТипPERIODS = ROW.Свойства().Получить("PERIODS").Тип;
			PERIODS = ФабрикаXDTO.Создать(ТипPERIODS);
			
			ТипPERIOD = PERIODS.Свойства().Получить("PERIOD").Тип;
			
			Если ЗначениеЗаполнено(СтруктураДанных.ПериодПростояС1) Или ЗначениеЗаполнено(СтруктураДанных.ПериодПростояПо1) Тогда
				
				PERIOD = ФабрикаXDTO.Создать(ТипPERIOD);
				
				PERIOD.START_DATE 	= Формат(СтруктураДанных.ПериодПростояС1, "ДФ=yyyy-MM-dd");
				PERIOD.END_DATE 	= Формат(СтруктураДанных.ПериодПростояПо1, "ДФ=yyyy-MM-dd");
				PERIOD.IDLE_AVERAGE = СтруктураДанных.СреднийЗаработокНаПериодПростоя1;
				
				PERIODS.PERIOD.Добавить(PERIOD);
				
			КонецЕсли;
			
			Если ЗначениеЗаполнено(СтруктураДанных.ПериодПростояС2) Или ЗначениеЗаполнено(СтруктураДанных.ПериодПростояПо2) Тогда
				
				PERIOD = ФабрикаXDTO.Создать(ТипPERIOD);
				
				PERIOD.START_DATE 	= Формат(СтруктураДанных.ПериодПростояС2, "ДФ=yyyy-MM-dd");
				PERIOD.END_DATE 	= Формат(СтруктураДанных.ПериодПростояПо2, "ДФ=yyyy-MM-dd");
				PERIOD.IDLE_AVERAGE = СтруктураДанных.СреднийЗаработокНаПериодПростоя2;
				
				PERIODS.PERIOD.Добавить(PERIOD);
				
			КонецЕсли;
			
			ROW.PERIODS.Добавить(PERIODS);
			
		КонецЕсли;
		
		РазностьСтажей = УчетПособийСоциальногоСтрахования.ПодсчитатьРазностьСтажейВГодахИМесяцах(
			СтруктураДанных.СтажРасширенныйЛет,
			СтруктураДанных.СтажРасширенныйМесяцев,
			СтруктураДанных.СтажЛет,
			СтруктураДанных.СтажМесяцев);
		Если РазностьСтажей.РазностьЛет <> 0 Или РазностьСтажей.РазностьМесяцев <> 0 Тогда
			ROW.INSUR_YY = СтруктураДанных.СтажРасширенныйЛет;
			ROW.INSUR_MM = СтруктураДанных.СтажРасширенныйМесяцев;
			ROW.NOT_INSUR_YY = РазностьСтажей.РазностьЛет;
			ROW.NOT_INSUR_MM = РазностьСтажей.РазностьМесяцев;
		Иначе
			ROW.INSUR_YY = СтруктураДанных.СтажЛет;
			ROW.INSUR_MM = СтруктураДанных.СтажМесяцев;
		КонецЕсли;
		
		ROW.LN_CODE = СтруктураДанных.НомерВходящегоДокумента;
		ROW.LN_TYPE = Формат(СтруктураДанных.ЭтоЭЛН, "БЛ=0; БИ=1");
		
		ROW.LPU_ADDRESS    = СтруктураДанных.АдресМедицинскойОрганизации;
		
		ROW.REASON2        = СтруктураДанных.ДополнительныйКодПричиныНетрудоспособности;
		ROW.REASON3        = СтруктураДанных.ВторойКодПричиныНетрудоспособности;
		ROW.VOUCHER_NO 		= СтруктураДанных.НомерПутевки;
		
		Если ЗначениеЗаполнено(СтруктураДанных.УходЗаРодственникомФИО1) Тогда
			ROW.SERV1_DAYS 			= СтруктураДанных.УходЗаРодственникомИспользованоДней1;
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.УходЗаРодственникомФИО2) Тогда
			ROW.SERV2_DAYS 			= СтруктураДанных.УходЗаРодственникомИспользованоДней2;
		КонецЕсли;
		ROW.MSE_DT1 = Формат(СтруктураДанных.ДатаНаправленияВБюроМСЭ, "ДФ=yyyy-MM-dd");
		ROW.MSE_DT2 = Формат(СтруктураДанных.ДатаРегистрацииДокументовМСЭ, "ДФ=yyyy-MM-dd");
		ROW.MSE_DT3 = Формат(СтруктураДанных.ДатаОсвидетельствованияМСЭ, "ДФ=yyyy-MM-dd");
		Если ЗначениеЗаполнено(СтруктураДанных.ГруппаИнвалидности) Тогда
			ROW.MSE_INVALID_GROUP = СтруктураДанных.ГруппаИнвалидности;
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.ДнейБолезниИнвалида) Тогда
			ROW.MSE_INVALID_DAYS = СтруктураДанных.ДнейБолезниИнвалида;
		КонецЕсли;

		Если ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеС1) Или ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеПо1) Тогда
			ROW.TREAT1_DT1          = Формат(СтруктураДанных.ОсвобождениеС1, "ДФ=yyyy-MM-dd");
			ROW.TREAT1_DT2          = Формат(СтруктураДанных.ОсвобождениеПо1, "ДФ=yyyy-MM-dd");
			ROW.TREAT1_DOC_ID       = СтруктураДанных.ИдентификационныйНомерВрача1;
			ROW.TREAT1_CHAIRMAN_VK  = СтруктураДанных.ФИОВрачаПредседателяВК1;
			ROW.TREAT1_DOC2_ID      = СтруктураДанных.ИдентификационныйНомерВрачаПредседателяВК1;
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеС2) Или ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеПо2) Тогда
			ROW.TREAT2_DOC_ID       = СтруктураДанных.ИдентификационныйНомерВрача2;
			ROW.TREAT2_CHAIRMAN_VK  = СтруктураДанных.ФИОВрачаПредседателяВК2;
			ROW.TREAT2_DOC2_ID      = СтруктураДанных.ИдентификационныйНомерВрачаПредседателяВК2;
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеС3) Или ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеПо3) Тогда
			ROW.TREAT3_DOC_ID       = СтруктураДанных.ИдентификационныйНомерВрача3;
			ROW.TREAT3_CHAIRMAN_VK  = СтруктураДанных.ФИОВрачаПредседателяВК3;
			ROW.TREAT3_DOC2_ID      = СтруктураДанных.ИдентификационныйНомерВрачаПредседателяВК3;
		КонецЕсли;
		ROW.CALC_CONDITION1 		= СтруктураДанных.УсловияИсчисленияКод1;
		ROW.CALC_CONDITION2 		= СтруктураДанных.УсловияИсчисленияКод2;
		ROW.CALC_CONDITION3 		= СтруктураДанных.УсловияИсчисленияКод3;
		Если СтруктураДанных.УсловияИсчисленияКод1 = "43" Или СтруктураДанных.УсловияИсчисленияКод2 = "43" Или СтруктураДанных.УсловияИсчисленияКод3 = "43" Тогда
			Если СтруктураДанных.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ОснованияФинансированияПособияФедеральнымБюджетом.Чернобыль Тогда
				ROW.CODE_NUCLEAR 	= 1;
			ИначеЕсли СтруктураДанных.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ОснованияФинансированияПособияФедеральнымБюджетом.Семипалатинск Тогда
				ROW.CODE_NUCLEAR 	= 2;
			ИначеЕсли СтруктураДанных.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ОснованияФинансированияПособияФедеральнымБюджетом.Маяк Тогда
				ROW.CODE_NUCLEAR 	= 3;
			ИначеЕсли СтруктураДанных.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ОснованияФинансированияПособияФедеральнымБюджетом.ПодразделенияОсобогоРиска Тогда
				ROW.CODE_NUCLEAR	= 4;
			КонецЕсли;
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.ДатаАктаФормыН1) Тогда
			ROW.FORM1_DT 			= Формат(СтруктураДанных.ДатаАктаФормыН1, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.ДатаНачалаРаботы) Тогда
			ROW.RETURN_DATE_EMPL 	= Формат(СтруктураДанных.ДатаНачалаРаботы, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.СрочныйДоговорС) И ЗначениеЗаполнено(СтруктураДанных.СрочныйДоговорПо) Тогда
			ROW.WORK_CONTRACT_START_DT 	= Формат(СтруктураДанных.СрочныйДоговорС, "ДФ=yyyy-MM-dd");
			ROW.WORK_CONTRACT_FINISH_DT = Формат(СтруктураДанных.СрочныйДоговорПо, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		ROW.FSS_PAYMENT_FLAG = ?(ЗначениеЗаполнено(СтруктураДанных.ДатаНачалаОплаты), 1, 0);
		Если ЗначениеЗаполнено(СтруктураДанных.ДатаНачалаОплаты) Тогда
			ROW.DT1 = Формат(СтруктураДанных.ДатаНачалаОплаты, "ДФ=yyyy-MM-dd");
			ROW.DT2 = Формат(СтруктураДанных.ДатаОкончанияОплаты, "ДФ=yyyy-MM-dd");
		КонецЕсли;		
		Если ЗначениеЗаполнено(СтруктураДанных.СуммаПособияРаботодателя) Тогда
			ROW.EMPL_PAYMENT 	= СтруктураДанных.СуммаПособияРаботодателя;
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.СуммаПособияФСС) Тогда
			ROW.FSS_PAYMENT		= СтруктураДанных.СуммаПособияФСС;
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.СуммаПособияВсего) Тогда
			ROW.PAYMENT 		= СтруктураДанных.СуммаПособияВсего;
		КонецЕсли;
	КонецЕсли;
	
	Если СтруктураДанных.ВидВыплаты = "1" Или СтруктураДанных.ВидВыплаты = "2" Или СтруктураДанных.ВидВыплаты = "5" Тогда
		ROW.BASE_AVG_DAILY_SAL = СтруктураДанных.СреднийЗаработокЗаРасчетныйПериод;
		Если СтруктураДанных.ПорядокРасчетаСреднегоЗаработка = Перечисления.СпособыРасчетаСреднегоЗаработкаДляОплатыПособия.СреднийЗаработок Тогда
			ROW.YEAR1 = СтруктураДанных.ПервыйГодРасчета;
			ROW.YEAR2 = СтруктураДанных.ВторойГодРасчета;
			
			Если СтруктураДанных.ЗамененыКалендарныеГодыРасчетаСреднегоЗаработка Тогда
				ROW.YEAR_CHANGE_FLAG = 1;
				ROW.YEAR1_OLD = СтруктураДанных.ЗамененныйПервыйГодРасчета;
				ROW.YEAR2_OLD = СтруктураДанных.ЗамененныйВторойГодРасчета;
			Иначе
				ROW.YEAR_CHANGE_FLAG = 0;
			КонецЕсли;
			
			ROW.BASE_CALC_DAYS = СтруктураДанных.КалендарныхДнейРасчетногоПериода;
			ROW.BASE_SUM1 = СтруктураДанных.ЗаработокПервыйГодРасчета;
			ROW.BASE_SUM2 = СтруктураДанных.ЗаработокВторойГодРасчета;
			ROW.BASE_AVG_SAL = СреднийЗаработокЗаДваКалендарныхГода(СтруктураДанных);
		КонецЕсли;
		Если СтруктураДанных.ДоляВремени > 0 И СтруктураДанных.ДоляВремени < 1 Тогда
			ROW.KF_SHORT_DAY = Окр(СтруктураДанных.ДоляВремени, 3);
		Иначе
			ROW.KF_SHORT_DAY = 1;
		КонецЕсли;
	КонецЕсли;
	
	Если СтруктураДанных.ВидВыплаты = "2" Тогда
		ROW.PREGN12W_FLAG = "0";
		Если СтруктураДанных.ВидПособия = Перечисления.ПособияНазначаемыеФСС.ПособиеПоБеременностиИРодам Тогда
			Если СтруктураДанных.ПоставленаНаУчетВРанниеСрокиБеременности = Перечисления.ПостановкаНаУчетВРанниеСрокиБеременности.НеИзвестно Тогда
				ROW.PREGN12W_FLAG = "2";
			ИначеЕсли СтруктураДанных.ПоставленаНаУчетВРанниеСрокиБеременности = Перечисления.ПостановкаНаУчетВРанниеСрокиБеременности.Поставлена Тогда
				ROW.PREGN12W_FLAG = "1";
			КонецЕсли;
		КонецЕсли;
	КонецЕсли;
		
	Если СтруктураДанных.ВидВыплаты = "3" 
		Или (СтруктураДанных.ВидВыплаты = "2" И СтруктураДанных.ПоставленаНаУчетВРанниеСрокиБеременности = Перечисления.ПостановкаНаУчетВРанниеСрокиБеременности.Поставлена) Тогда
		ROW.REF_12WEEK_NO = СтруктураДанных.НомерСправкиБеременной;
		ROW.REF_12WEEK_DT = Формат(СтруктураДанных.ДатаСправкиБеременной, "ДФ=yyyy-MM-dd");
	КонецЕсли;
	
	Если СтруктураДанных.ВидВыплаты = "4" Тогда
		
		Если ЗначениеЗаполнено(СтруктураДанных.ВидСправкиОРожденииРебенка) И ЗначениеЗаполнено(СтруктураДанных.НомерСправки) И ЗначениеЗаполнено(СтруктураДанных.ДатаСправки) Тогда
			Если СтруктураДанных.ВидСправкиОРожденииРебенка = Перечисления.ФормыСправкиОРожденииРебенка.Форма24 Тогда
				ВидСправкиОРожденииРебенка = "24"; 
			ИначеЕсли СтруктураДанных.ВидСправкиОРожденииРебенка = Перечисления.ФормыСправкиОРожденииРебенка.Форма25 Тогда
				ВидСправкиОРожденииРебенка = "25"; 
			ИначеЕсли СтруктураДанных.ВидСправкиОРожденииРебенка = Перечисления.ФормыСправкиОРожденииРебенка.Форма26 Тогда
				ВидСправкиОРожденииРебенка = "26"; 
			ИначеЕсли СтруктураДанных.ВидСправкиОРожденииРебенка = Перечисления.ФормыСправкиОРожденииРебенка.Форма1 Тогда
				ВидСправкиОРожденииРебенка = "48";
			ИначеЕсли СтруктураДанных.ВидСправкиОРожденииРебенка = Перечисления.ФормыСправкиОРожденииРебенка.Форма2 Тогда
				ВидСправкиОРожденииРебенка = "49";
			ИначеЕсли СтруктураДанных.ВидСправкиОРожденииРебенка = Перечисления.ФормыСправкиОРожденииРебенка.Форма3 Тогда
				ВидСправкиОРожденииРебенка = "50";
			ИначеЕсли СтруктураДанных.ВидСправкиОРожденииРебенка = Перечисления.ФормыСправкиОРожденииРебенка.Форма4 Тогда
				ВидСправкиОРожденииРебенка = "51"; 
			КонецЕсли;	
			ROW.REF_TYPE = ВидСправкиОРожденииРебенка;
			ROW.REF_24_NO = СтруктураДанных.НомерСправки;
			ROW.REF_24_DT = Формат(СтруктураДанных.ДатаСправки, "ДФ=yyyy-MM-dd");
		Иначе 	
			Если ЗначениеЗаполнено(СтруктураДанных.ДокументОРожденииДатаВыдачи) Тогда
				ROW.O_CERT_NO = СтруктураДанных.ДокументОРожденииСерияНомер;
				ROW.O_CERT_DT = Формат(СтруктураДанных.ДокументОРожденииДатаВыдачи, "ДФ=yyyy-MM-dd");
			Иначе
				ROW.O_CERT_NO = ?(ЗначениеЗаполнено(СтруктураДанных.НомерИногоПодтвержденияРождения), СтруктураДанных.НомерИногоПодтвержденияРождения, "00000000");
				ROW.O_CERT_DT = ?(ЗначениеЗаполнено(СтруктураДанных.ДатаИногоПодтвержденияРождения), Формат(СтруктураДанных.ДатаИногоПодтвержденияРождения, "ДФ=yyyy-MM-dd"), Формат(СтруктураДанных.ДатаРожденияРебенка, "ДФ=yyyy-MM-dd"));								
			КонецЕсли;
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.НомерДоговораОПередачеНаВоспитание) И ЗначениеЗаполнено(СтруктураДанных.ДатаДоговораОПередачеНаВоспитание) Тогда
			ROW.REF_FAMILY_NO = СтруктураДанных.НомерДоговораОПередачеНаВоспитание;
			ROW.REF_FAMILY_DT = Формат(СтруктураДанных.ДатаДоговораОПередачеНаВоспитание, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		ROW.REF_NPAY_OTHER_NO = СтруктураДанных.НомерСправкиОтДругогоРодителя;
		ROW.REF_NPAY_OTHER_DT = Формат(СтруктураДанных.ДатаСправкиОтДругогоРодителя, "ДФ=yyyy-MM-dd"); 
		
	КонецЕсли;
	
	Если СтруктураДанных.ВидВыплаты = "2" Тогда
		
		ROW.HOLID_DT_ST = Формат(СтруктураДанных.ОсвобождениеС1 , "ДФ=yyyy-MM-dd");
		ROW.HOLID_DT_FN = Формат(СтруктураДанных.ОсвобождениеПо1, "ДФ=yyyy-MM-dd");
	КонецЕсли;
	
	Если СтруктураДанных.ВидВыплаты = "5" Тогда
		
		ROW.HOLID_DT_ST = Формат(СтруктураДанных.ДатаНачала, "ДФ=yyyy-MM-dd");
		ROW.HOLID_DT_FN = Формат(СтруктураДанных.ДатаОкончания, "ДФ=yyyy-MM-dd");
	КонецЕсли;
	
	Если СтруктураДанных.ВидВыплаты = "2" Или СтруктураДанных.ВидВыплаты = "5" Тогда
		
		ROW.HOLID_ORD_NO = СтруктураДанных.НомерПриказаНаОтпускПоУходуЗаРебенком;
		ROW.HOLID_ORD_DT = ?(ЗначениеЗаполнено(СтруктураДанных.ДатаПриказаНаОтпускПоУходуЗаРебенком), Формат(СтруктураДанных.ДатаПриказаНаОтпускПоУходуЗаРебенком, "ДФ=yyyy-MM-dd"), "");
	КонецЕсли;
	
	Если СтруктураДанных.ВидВыплаты = "4" Или СтруктураДанных.ВидВыплаты = "5" Тогда
		
		ROW.CERT_BR = Формат(СтруктураДанных.ДатаРожденияРебенка, "ДФ=yyyy-MM-dd");
		ROW.CERT_SURNAME = СтруктураДанных.ФамилияРебенка;
		ROW.CERT_NAME = СтруктураДанных.ИмяРебенка;
		ROW.CERT_PATRONIMIC = СтруктураДанных.ОтчествоРебенка;
		Если ЗначениеЗаполнено(СтруктураДанных.УсыновлениеОпека) Тогда
			ROW.WARD_FLAG = СтруктураДанных.УсыновлениеОпека;
			ROW.WARD_REF_NO = СтруктураДанных.УсыновлениеОпекаСерияНомер;
			ROW.WARD_REF_DT = Формат(СтруктураДанных.УсыновлениеОпекаДатаВыдачи,"ДФ=yyyy-MM-dd");
		КонецЕсли;
	КонецЕсли;
	
	Если СтруктураДанных.ВидВыплаты = "5" Тогда
		
		ROW.MULTPATR = Формат(СтруктураДанных.ОдновременныйУходЗаНесколькимиДетьми,"БЛ=0; БИ=1");
		ROW.CHILD_SER = СтруктураДанных.Очередность;
		ROW.MH_OUT = Формат(СтруктураДанных.НаличиеРешенияСудаОЛишенииПрав,"БЛ=0; БИ=1");
		ROW.OTHER_CHILD_FLAG_DT = Формат(СтруктураДанных.НаличиеДокументаОСмерти,"БЛ=0; БИ=1");
		ROW.OTHER_CHILD_FLAG_BR = Формат(СтруктураДанных.НаличиеДокументаОРождении,"БЛ=0; БИ=1");
		
		Если СтруктураДанных.ДокументОРожденииВид = Перечисления.ВидыПодтверждающихДокументовОтпускаПоУходу.СвидетельствоОРождении Тогда
			ROW.CERT_NO = СтруктураДанных.ДокументОРожденииСерияНомер;
			ROW.CERT_DT = Формат(СтруктураДанных.ДокументОРожденииДатаВыдачи, "ДФ=yyyy-MM-dd");
		Иначе
			Если ЗначениеЗаполнено(СтруктураДанных.ДокументОРожденииДатаВыдачи) Тогда
				ROW.O_CERT_NO = СтруктураДанных.ДокументОРожденииСерияНомер;
				ROW.O_CERT_DT = Формат(СтруктураДанных.ДокументОРожденииДатаВыдачи, "ДФ=yyyy-MM-dd");
			Иначе
				ROW.O_CERT_NO = ?(ЗначениеЗаполнено(СтруктураДанных.НомерИногоПодтвержденияРождения), СтруктураДанных.НомерИногоПодтвержденияРождения, "00000000");
				ROW.O_CERT_DT = ?(ЗначениеЗаполнено(СтруктураДанных.ДатаИногоПодтвержденияРождения), Формат(СтруктураДанных.ДатаИногоПодтвержденияРождения, "ДФ=yyyy-MM-dd"), Формат(СтруктураДанных.ДатаРожденияРебенка, "ДФ=yyyy-MM-dd"));								
			КонецЕсли;
		КонецЕсли;
		Если СтруктураДанных.ОдновременныйУходЗаНесколькимиДетьми Тогда
			ROW.AVG_SAL = Окр(СтруктураДанных.СреднийЗаработокЗаРасчетныйПериод * 30.4, 2);
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.НомерПриказаОЗаменеПослеродовогоОтпуска) И ЗначениеЗаполнено(СтруктураДанных.ДатаПриказаОЗаменеПослеродовогоОтпуска) Тогда
			ROW.HOLID_CH_ORD_NO = СтруктураДанных.НомерПриказаОЗаменеПослеродовогоОтпуска;
			ROW.HOLID_CH_ORD_DT = Формат(СтруктураДанных.ДатаПриказаОЗаменеПослеродовогоОтпуска, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.НомерСправкиОНеполученииПособияОтОтца) И ЗначениеЗаполнено(СтруктураДанных.ДатаСправкиОНеполученииПособияОтОтца) Тогда
			ROW.REF_NPAY_FATHER_NO = СтруктураДанных.НомерСправкиОНеполученииПособияОтОтца;
			ROW.REF_NPAY_FATHER_DT = Формат(СтруктураДанных.ДатаСправкиОНеполученииПособияОтОтца, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.НомерСправкиОНеполученииПособияОтМатери) И ЗначениеЗаполнено(СтруктураДанных.ДатаСправкиОНеполученииПособияОтМатери) Тогда
			ROW.REF_NPAY_MOTHER_NO = СтруктураДанных.НомерСправкиОНеполученииПособияОтМатери;
			ROW.REF_NPAY_MOTHER_DT = Формат(СтруктураДанных.ДатаСправкиОНеполученииПособияОтМатери, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.НомерСправкиПоДругимМестамРаботы) И ЗначениеЗаполнено(СтруктураДанных.ДатаСправкиПоДругимМестамРаботы) Тогда
			ROW.REF_NPAY_WORK_NO = СтруктураДанных.НомерСправкиПоДругимМестамРаботы;
			ROW.REF_NPAY_WORK_DT = Формат(СтруктураДанных.ДатаСправкиПоДругимМестамРаботы, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.ДатаСмертиРебенка) Тогда
			ROW.CERT_DT_DATE = Формат(СтруктураДанных.ДатаСмертиРебенка, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		Если ЗначениеЗаполнено(СтруктураДанных.ВыплатаЗаСчетФедеральногоБюджета) 
			И НЕ СтруктураДанных.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ОснованияФинансированияПособияФедеральнымБюджетом.ЗачетНестраховыхПериодов 
			И ЗначениеЗаполнено(СтруктураДанных.ПроживаниеРаботаВЛьготнойЗоне)
			И НЕ СтруктураДанных.ПроживаниеРаботаВЛьготнойЗоне = Перечисления.ОтношениеКОсобойЗоне.Нет Тогда
			
			Если СтруктураДанных.ПроживаниеРаботаВЛьготнойЗоне = Перечисления.ОтношениеКОсобойЗоне.Проживает Тогда
				ROW.LIVE_COND_FLAG 	= 1; 
			ИначеЕсли СтруктураДанных.ПроживаниеРаботаВЛьготнойЗоне = Перечисления.ОтношениеКОсобойЗоне.Работает Тогда	
				ROW.LIVE_COND_FLAG 	= 2; 
			КонецЕсли;
			
			Если СтруктураДанных.СтатусЛьготнойЗоны = Перечисления.ВидыОсобойЗоныПроживанияРаботы.ЗонаСПравомНаОтселение Тогда
				ROW.LIVE_COND 		= 1;
			ИначеЕсли СтруктураДанных.СтатусЛьготнойЗоны = Перечисления.ВидыОсобойЗоныПроживанияРаботы.ЗонаОтселения Тогда	
				ROW.LIVE_COND 		= 3;
			ИначеЕсли СтруктураДанных.СтатусЛьготнойЗоны = Перечисления.ВидыОсобойЗоныПроживанияРаботы.ЗонаСЛьготнымСоциальноЭкономическимСтатусом Тогда 
				ROW.LIVE_COND 		= 2;
			ИначеЕсли СтруктураДанных.СтатусЛьготнойЗоны = Перечисления.ВидыОсобойЗоныПроживанияРаботы.ЗонаЗагрязненияПриАварииПОМаяк Тогда 
				ROW.LIVE_COND 		= 4;
			КонецЕсли;
			
			Если СтруктураДанных.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ОснованияФинансированияПособияФедеральнымБюджетом.Чернобыль Тогда
				ROW.CODE_NUCLEAR = 1;
			ИначеЕсли СтруктураДанных.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ОснованияФинансированияПособияФедеральнымБюджетом.Семипалатинск Тогда
				ROW.CODE_NUCLEAR = 2;
			ИначеЕсли СтруктураДанных.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ОснованияФинансированияПособияФедеральнымБюджетом.Маяк Тогда
				ROW.CODE_NUCLEAR = 3;
			ИначеЕсли СтруктураДанных.ВыплатаЗаСчетФедеральногоБюджета = Перечисления.ОснованияФинансированияПособияФедеральнымБюджетом.ПодразделенияОсобогоРиска Тогда
				ROW.CODE_NUCLEAR = 4;
			КонецЕсли;
			
		КонецЕсли;
		
	КонецЕсли;
	
	//<<-- //НАЧ #  
	//Если Не СтруктураДанных.ЭтоЭЛН Или СтруктураДанных.ЭЛНКарантинПоКоронавирусу
	//	Или СтрНачинаетсяС(СтруктураДанных.НомерВходящегоДокумента, "9990") Тогда 
	//-->> //КОН #
		
		Если СтруктураДанных.ВидВыплаты = "1" Или СтруктураДанных.ВидВыплаты = "2" Или СтруктураДанных.ВидВыплаты = "6" Тогда
			Если ЗначениеЗаполнено(СтруктураДанных.НомерПервичногоБольничного) Тогда
				ROW.PREV_LN_CODE = СтруктураДанных.НомерПервичногоБольничного;
				ROW.PRIMARY_FLAG = 0;
			Иначе
				ROW.PRIMARY_FLAG = 1;
			КонецЕсли;
			ROW.DUPLICATE_FLAG = Формат(СтруктураДанных.ЯвляетсяДубликатом, "БЛ=0; БИ=1");
			ROW.LN_DATE = Формат(СтруктураДанных.ДатаВыдачиБольничного, "ДФ=yyyy-MM-dd");
			ROW.LPU_NAME = СтруктураДанных.НаименованиеМедицинскойОрганизации;
			ROW.LPU_OGRN = СтруктураДанных.ОГРНМедицинскойОрганизации;
			ROW.REASON1 = СтруктураДанных.КодПричиныНетрудоспособности;
			Если СтруктураДанных.Совместительство Тогда
				ROW.PARENT_CODE = СтруктураДанных.НомерЛисткаПоОсновномуМестуРаботы;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.ПериодНахожденияВСтационареСРебенкомС) Или ЗначениеЗаполнено(СтруктураДанных.ПериодНахожденияВСтационареСРебенкомПо) Тогда
				ROW.HOSPITAL_DT1 = Формат(СтруктураДанных.ПериодНахожденияВСтационареСРебенкомС, "ДФ=yyyy-MM-dd");
				ROW.HOSPITAL_DT2 = Формат(СтруктураДанных.ПериодНахожденияВСтационареСРебенкомПо, "ДФ=yyyy-MM-dd");
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.КодНарушенияРежима) И ЗначениеЗаполнено(СтруктураДанных.ДатаНарушенияРежима) Тогда
				ROW.HOSPITAL_BREACH_CODE = СтруктураДанных.КодНарушенияРежима;
				ROW.HOSPITAL_BREACH_DT   = Формат(СтруктураДанных.ДатаНарушенияРежима, "ДФ=yyyy-MM-dd");
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.НовыйСтатусНетрудоспособного) Тогда
				ROW.MSE_RESULT = СтруктураДанных.НовыйСтатусНетрудоспособного;
				Если СтруктураДанных.НовыйСтатусНетрудоспособного = "31" Тогда
					ROW.NEXT_LN_CODE = СтруктураДанных.НомерЛисткаПродолжения;
				КонецЕсли;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеС1) Или ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеПо1) Тогда
				ROW.TREAT1_DOCTOR_ROLE  = СтруктураДанных.ДолжностьВрача1;
				ROW.TREAT1_DOCTOR       = СтруктураДанных.ФИОВрача1;
				Если ЗначениеЗаполнено(СтруктураДанных.ДолжностьВрачаПредседателяВК1) Тогда
					ROW.TREAT1_DOCTOR2_ROLE = "ПРЕД ВК";
				КонецЕсли;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеС2) Или ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеПо2) Тогда
				ROW.TREAT2_DT1          = Формат(СтруктураДанных.ОсвобождениеС2, "ДФ=yyyy-MM-dd");
				ROW.TREAT2_DT2          = Формат(СтруктураДанных.ОсвобождениеПо2, "ДФ=yyyy-MM-dd");
				ROW.TREAT2_DOCTOR_ROLE  = СтруктураДанных.ДолжностьВрача2;
				ROW.TREAT2_DOCTOR       = СтруктураДанных.ФИОВрача2;
				Если ЗначениеЗаполнено(СтруктураДанных.ДолжностьВрачаПредседателяВК2) Тогда
					ROW.TREAT2_DOCTOR2_ROLE = "ПРЕД ВК";
				КонецЕсли;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеС3) Или ЗначениеЗаполнено(СтруктураДанных.ОсвобождениеПо3) Тогда
				ROW.TREAT3_DT1          = Формат(СтруктураДанных.ОсвобождениеС3, "ДФ=yyyy-MM-dd");
				ROW.TREAT3_DT2          = Формат(СтруктураДанных.ОсвобождениеПо3, "ДФ=yyyy-MM-dd");
				ROW.TREAT3_DOCTOR_ROLE  = СтруктураДанных.ДолжностьВрача3;
				ROW.TREAT3_DOCTOR       = СтруктураДанных.ФИОВрача3;
				Если ЗначениеЗаполнено(СтруктураДанных.ДолжностьВрачаПредседателяВК3) Тогда
					ROW.TREAT3_DOCTOR2_ROLE = "ПРЕД ВК";
				КонецЕсли;
			КонецЕсли;
			ROW.OTHER_STATE_DT 			= Формат(СтруктураДанных.ДатаНовыйСтатусНетрудоспособного, "ДФ=yyyy-MM-dd");
			ROW.RETURN_DATE_LPU 		= Формат(СтруктураДанных.ДатаВыходаНаРаботу, "ДФ=yyyy-MM-dd");
		КонецЕсли;
		
		Если СтруктураДанных.ВидВыплаты = "1" Или СтруктураДанных.ВидВыплаты = "2" Тогда
			ROW.DATE1 = Формат(СтруктураДанных.ДатаИзмененияКодаПричиныНетрудоспособности, "ДФ=yyyy-MM-dd");
			ROW.DATE2 = Формат(СтруктураДанных.ДатаОкончанияПутевки, "ДФ=yyyy-MM-dd");
			Если ЗначениеЗаполнено(СтруктураДанных.УходЗаРодственникомФИО1) Тогда
				ROW.SERV1_AGE 			= СтруктураДанных.УходЗаРодственникомЛет1;
				ROW.SERV1_MM 			= СтруктураДанных.УходЗаРодственникомМесяцев1;
				ROW.SERV1_RELATION_CODE = СтруктураДанных.УходЗаРодственникомРодственнаяСвязь1;
				ROW.SERV1_FIO 			= СтруктураДанных.УходЗаРодственникомФИО1;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.УходЗаРодственникомФИО2) Тогда
				ROW.SERV2_AGE 			= СтруктураДанных.УходЗаРодственникомЛет2;
				ROW.SERV2_MM 			= СтруктураДанных.УходЗаРодственникомМесяцев2;
				ROW.SERV2_RELATION_CODE = СтруктураДанных.УходЗаРодственникомРодственнаяСвязь2;
				ROW.SERV2_FIO 			= СтруктураДанных.УходЗаРодственникомФИО2;
			КонецЕсли;
			Если ЗначениеЗаполнено(СтруктураДанных.ДатаИзмененияКодаПричиныНетрудоспособности)
				И (СтруктураДанных.ДополнительныйКодПричиныНетрудоспособности = "017"
					Или СтруктураДанных.ДополнительныйКодПричиныНетрудоспособности = "018"
					Или СтруктураДанных.ДополнительныйКодПричиныНетрудоспособности = "019") Тогда
				ROW.VOUCHER_OGRN = СтруктураДанных.ОГРН_Санатория;
			КонецЕсли;
		КонецЕсли;
		
	//<<-- //НАЧ #
	//КонецЕсли;
	//-->> //КОН #	
	
КонецПроцедуры

Показать
20. tank68 17 05.03.21 14:22 Сейчас в теме
(18)Как будешь править либо в расширении и процедура вместо, либо в основной конфигурации нужно закомментировать часть кода, в котором определено что данные не будут выгружаться по ЭЛН.
Нам со СБИС это помогло, они такой файл принимают корректно.
Оставьте свое сообщение

См. также

Трудовой договор, Дополнительное соглашение к трудовому договору, Лист ознакомления, Договор о материальной ответственности, Договор о коммерческой тайне, Согласие на обработку персональных данных для ЗУП 3.1

Печатные формы документов Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v8 v8::СПР ЗУП3.x Россия БУ Абонемент ($m)

Комплект печатных форм для отдела кадров для документов Прием на работу и Кадровый перевод: Трудовой договор, Доп. соглашение к трудовому договору, Лист ознакомления с локальными нормативными актами, Договор о полной материальной ответственности, Договор о неразглашении коммерческой тайны, Согласие на обработку персональных данных.

2 стартмани

12.03.2019    35509    202    Asenka    57    

Справка 2-НДФЛ для ЗУП 2.5 / ЗУП 3.1 (Приложение № 5 к Приказу ФНС России от 02.10.2018 № ММВ-7-11/566@)

Зарплата Справки Зарплата v8 v8::СПР ЗУП2.5 ЗУП3.x БУ НДФЛ Абонемент ($m)

Печатная форма Справки 2-НДФЛ для ЗУП 2.5 / ЗУП 3.1 Форма с 2019 года Приложение № 5 к Приказу ФНС России от 02.10.2018 № ММВ-7-11/566@

1 стартмани

10.01.2019    26303    146    prime9    20    

Проверка и корректировка данных по выплате зарплаты Промо

Закрытие периода Бухгалтерские Анализ учета Зарплата Зарплата v8 v8::СПР ЗКГУ3.0 ЗУП3.x Россия БУ Госбюджет Абонемент ($m)

Обработка показывает остатки и движения взаиморасчетов с сотрудниками. Также обработка может откорректировать сумму остатков. Конфигурации: "Зарплата и управление персоналом" , релиз не ниже 3.1.2.105 и "Зарплата и кадры государственного учреждения" , релиз не ниже 3.1.2.105.

2 стартмани

08.06.2018    30865    192    APTEM_SLV    14    

Универсальный реестр документов с возможностью вывода данных из табличных частей Промо

Бухгалтерские Управленческие v8 1cv8.cf Абонемент ($m)

-Возможность выводить числовые данные из табличных частей документов, такие как "Количество", "Сумма", "СуммаНДС" и др. При этом такие реквизиты, как "Цена", "Коэффициент", "ПроцентСкидок" не выводятся, так как это не имеет смысла. -Возможность выбирать выводимые документы. -Возможность выбирать выводимые реквизиты (при этом, если выбрано несколько документов, то можно выводить только реквизиты, общие для всех выбранных документов). -Возможность накладывать отборы на выводимые реквизиты. -Возможность выбора реквизитов, по которым проводить упорядочивание.

1 стартмани

31.10.2013    49855    676    Kubik1984    47    

Трудовой договор, Дополнительное соглашение, Материальная ответственность, Коллективная материальная ответственность, Кадровый перевод, Индексация, Т-53 для ЗУП 3 внешние (7 печатных форм). Создание ведомостей по каждому сотруднику одной кнопкой Промо

Печатные формы документов Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v8 v8::СПР ЗУП3.x БУ Абонемент ($m)

1. Комплект из 6 печатных форм для документов: Прием на работу, Индексация, Кадровый перевод, Кадровый перевод списком для ЗУП 3.1.11 и более ранних Трудовой договор, дополнительное соглашение, договор личной материальной ответственности, договор коллективной материальной ответственности, индексация, Ведомость Т-53 без лишних строк. Не требуется изменения конфигурации. Подключается через стандартное подключение внешних обработок. 2. Обработка для создания ведемостей из начисления зарплаты. 3. Расширение конфигурации для ЗУП 3.1.11 и КА 2.4.6 для редактирования стажа как в ЗУП 2.5 (Из трудовой деятельности сотрудника. Если ввели строки трудовой деятельности, то стаж считается до даты приема сотрудника).

1 стартмани

26.01.2018    52583    502    p.ugrumov    97    

Справка о заработной плате и других доходах (измененная форма №46) Промо

Справки Зарплата Зарплата v8 v8::СПР ЗКГУ3.0 Россия БУ Абонемент ($m)

Форма разработана для автоматизированного формирования справки по форме № 46. Внешний отчет с возможностью пользовательских настроек.

3 стартмани

24.11.2017    45372    55    agospodarin    15    

Универсальная ведомость (отчет) по РАУЗ (управленческий и регламентированный учет)

Бухгалтерские Налоговые Управленческие v8 КА1 УПП1 БУ НУ УУ Абонемент ($m)

Универсальные отчеты, раскрывающие регистры РАУЗ (УчетЗатрат, УчетЗатратРегл) по всем доступным реквизитам, для конфигураций КА 1.1, УПП 1.3. По функциональности эквивалентны типовым отчетам "Ведомость по учету МПЗ", "Ведомость по учету затрат", но отличаются простыми и менее капризными настройками (по мнению автора), более удобной расшифровкой, решенной проблемой с расшифровкой по периодам.

2 стартмани

05.06.2017    36470    85    stvorl    0    

T-11а. Премии работников организации (отображение в %) для ЗУП 3.1 Промо

Печатные формы документов Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v8::СПР ЗУП3.x Россия БУ Абонемент ($m)

Внешняя печатная форма приказа о поощрении сотрудников (Т-11а отображение в %) для ЗУП 3.1 подключаемая к документу "Премия". Добавляется через Сервис - Дополнительные отчеты и обработки.

1 стартмани

06.02.2017    20132    43    chervic    0    

Отчет-календарь СКД

Практика программирования Управленческие Бухгалтерские Банковские операции Банковские операции v8 v8::БУ 1cv8.cf БУ Абонемент ($m)

Хотите повысить наглядность отчетов и выходных форм? Достаточно совместить их с календарем ) Это довольно легко реализовать при помощи СКД.

1 стартмани

01.06.2017    28405    59    kiberiq    13    

П-4 и П-4 (НЗ) за 1 квартал 2021г. (январь-март) для ЗУП 2.5 с ОКВЭД 2 (в новой ред. № 412 от 24.07.2020) (ОКУД 0606010)

Статистические Статистики Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v8::СПР ЗУП2.5 Россия БУ Абонемент ($m)

1) П-4 в новой редакции за 1 квартал 2021 г. для ЗУП 2.5 и УПП с отбором по подразделению и КПП, ред. №412 от 24.07.2020 с указанием новых кодов статистики ОКВЭД2 реализована выгрузка в электронном виде в соответствии с XML-шаблоном от 21.01.2021г. 2) П-4 (НЗ) в новой редакции за 1 квартал 2020 г. для ЗУП 2.5 и УПП - с отбором по подразделениям и КПП, в ред. №404 от 15.07.2019.выгрузка в электронном виде в соответствии с XML-шаблоном от 30.12.2019,

1 стартмани

13.02.2017    59635    1100    ilnet    84    

Формирование 6-НДФЛ в ЗУП 2.5

Регламентированная отчетность Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v8 1cv8.cf Россия БУ НДФЛ Абонемент ($m)

Формирование отчетности 6-НДФЛ на практическом примере.

1 стартмани

04.04.2016    78261    833    nsr17    41    

Конструктор трудовых договоров WORD для типовой конфигурации 1C: Зарплата и управление персоналом 3.1

Универсальные печатные формы Пакетная печать Печатные формы документов Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v8 v8::СПР ЗУП3.x Россия БУ Абонемент ($m)

Внешняя печатная форма или обработка "Конструктор трудовых договоров на основе документов формата Word". Конструктор автоматически подставляет реквизиты в документ формата Word. Подходит для типовой конфигурации 1С: ЗУП 3.1.

1 стартмани

14.07.2015    67052    634    ni032mas    109    

Справка о начисленной зарплате

Справки Зарплата Зарплата v8 ЗУП2.5 ЗКБУ Россия БУ Абонемент ($m)

Справка о начисленной зарплате за выбранный период по месяцам

1 стартмани

26.05.2015    30594    56    ia57    4    

Инструкции по работе в 1С ЗУП

Пользователю системы Бухгалтерский учет Зарплата Управление персоналом (HRM) Зарплата Управление персоналом (HRM) v8 ЗУП2.5 БУ УУ Абонемент ($m)

Инструкции Кадровика и Расчетчика. Ничего лишнего. Скрины из реальной базы. Обработка открытия (обычное приложение) + файлы в формате MS WORD *.doc (открывается во ВСЕХ версиях программы WORD!). 50+ страниц!

1 стартмани

25.12.2013    56813    541    vladim-kul    35    

Бюджетная смета на год форма 0501012

Бухгалтерские v8 БГУ Россия БУ Госбюджет Абонемент ($m)

Бюджетная смета на год (форма 0501012) для конфигурации БГУ 8.2

1 стартмани

05.06.2013    27557    63    yamawa    4    

Справки о доходах

Справки Зарплата Зарплата v8 ЗКБУ Россия БУ Абонемент ($m)

Внешний отчет, позволяющий формировать справки о зарплате сотрудников.

3 стартмани

18.03.2013    38750    268    Liones23    12    

Внешняя печатная форма т-53 с ФИО

Печатные формы документов Зарплата Зарплата v8 ЗУП2.5 Россия БУ Абонемент ($m)

Внешняя печатная форма т-53 с ФИО. Для тех у кого перестала работать после выхода обновления 2.5.62.1

1 стартмани

22.02.2013    11534    84    nick_189    7    

Поиск не заполненной аналитики по БУ и НУ счетам

Бухгалтерские Анализ учета v8 БП2.0 УПП1 БУ Абонемент ($m)

Поиск не заполненной аналитики по БУ и НУ счетам. Реализован в виде отчета - находит в таблице ОстаткиИОбороты "ПустыеСубконто"

1 стартмани

21.12.2012    9209    92    relanium86    3    

Отчеты по не проведенным и не найденным счетам-фактурам (по документам поступления и реализации)

Бухгалтерские Анализ учета v8 КА1 УПП1 Россия БУ НДС Абонемент ($m)

Отчеты выявляют не найденные или не проведенные счета-фактуры у документов "Поступление товаров и услуг", "Поступление доп.расходов", "Получение услуг по переработке", "Реализация товаров и услуг", "Акт об оказании производственных услуг".

1 стартмани

21.11.2012    13522    146    Elv_Ra    6    

Внешние печатные формы ЗУП, ЗиК БУ 8. (Т-1, Т-1А, Т-5, Т-5А, Т-6, Т-6А, Т-7, Т-8, Т-8А, Т-9, Т-9А, Т-10, Т-10А, Т-11, Т-11А, Трудовой договор, Постоянные начисления, Ввод постоянного начисления или удержания, Возврат на работу, Табель форма 0504421) Промо

Печатные формы документов Зарплата Управление персоналом (HRM) Учет рабочего времени Зарплата Управление персоналом (HRM) Учет рабочего времени v8 ЗУП2.5 ЗКБУ Россия БУ Госбюджет Абонемент ($m)

Внешние печатные формы (Т-1, Т-1А, Т-5, Т-5А, Т-6, Т-6А, Т-7, Т-8, Т-8А, Т-9, Т-9А, Т-10, Т-10А, Т-11, Т-11А, Трудовой договор, Постоянные начисления, Ввод постоянного начисления или удержания, Возврат на работу, Табель форма 0504421) Формы которые присутствуют в конфигурации типовые. Добавленные формы: Постоянные начисления, Ввод постоянного начисления или удержания, Возврат на работу.

1 стартмани

22.04.2012    60997    1647    Tokiy    55    

Реестр зачисления ЗП на лицевые счета и файл выгрузки (*.txt) для МТС банка без измененения конфигурации ЗУП

Печатные формы документов Банковские операции Зарплата Банковские операции Зарплата v8 ЗУП2.5 ЗКБУ Россия БУ Абонемент ($m)

Представляет собой дополнительную внешнюю печатную форму: не меняет конфигурации ЗУП. Формирует реестр на зачисление денежных средств на карточные счета сотрудников организации по форме МТС банка и файл выгрузки (*.txt) для передачи в МТС банк

1 стартмани

14.09.2012    19936    68    Vida    2    

Справка о среднем заработке для 1С 8.2 Зарплата и Управление Персоналом

Справки Зарплата Зарплата v8 ЗУП2.5 Россия БУ Абонемент ($m)

Справка о среднем заработке для 1С 8.2 Зарплата и Управление Персоналом

1 стартмани

23.08.2012    46551    60    serg85    20    

Регламентная отчетность: подтверждение основного вида деятельности

Справки Регламентированная отчетность v8 БП2.0 Россия БУ Абонемент ($m)

Автоматизирована форма Справки-подтверждения основного вида деятельности

1 стартмани

26.07.2012    32711    118    human_new    5    

УПП: Хроники малобюджетного внедрения (Часть 2)

Управление проектом Бухгалтерские Налоговые v8 УПП1 Россия Абонемент ($m)

Сложилось мнение, что 1С:УПП (Управление производственным предприятием) — для крутых фирм, и внедрять его должны долго и большим коллективом. «Растут лимоны на высоких горах. На крутых берегах для крутых. Короче ты не достанешь». Можно ли внедрять УПП в небольших компаниях с небольшими затратами? Это попытка рассказать об итерационной технологии внедрения на живом конкретном примере, почти в режиме реального времени. Один раз в неделю, на один час, автор связывается с 1С-ником клиента по Скайпу и консультирует его. Результаты перед вами.

1 стартмани

13.07.2012    33065    64    PAVI    63    

Вывод печатной формы в Word. Хранение шаблона непосредственно в базе данных.

Печатные формы документов Зарплата Зарплата v8 v8::СПР ЗУП2.5 Россия Абонемент ($m)

Создание внешней печатной формы с выводом в документ Word – сегодня это уже не новость. Рядовой пользователь программы может поменять шаблон за считанные минуты. Это серьезный плюс. Как использовать данный метод, со 100%-ной надежностью – вы узнаете через 5 минут. Просто дочитайте данную статью до конца.

5 стартмани

04.07.2012    26885    196    director04    13    

Свод алиментов и печать почтовых переводов по форме ф112

Пакетная печать Зарплата Бухгалтерские Зарплата v8 ЗУП2.5 Россия БУ Абонемент ($m)

Расчетный отдел попросил как-нибудь оптимизировать их работу алиментам. Поиск по сайту ничего не дал (платные я не считаю). Пришлось самому открывать конфигуратор. Началось как обычно с бланков почтовых переводов, а закончилось вот этим. Сразу оговорюсь обработка сыровата, и если обнаружите недочеты просьба сообщать о них в комментариях.

1 стартмани

22.06.2012    17011    183    Zero_nv    5    

Технологический анализ. Часть 3

Бухгалтерские Анализ учета v8 БГУ Россия БУ Абонемент ($m)

В данной части мы рассмотрим третий раздел проверки типового технологического анализа, который называется «Использование бюджетных средств».

1 стартмани

04.06.2012    10468    129    Brunetochka    6    

Технологический анализ. Часть 1

Бухгалтерские Анализ учета v8 БГУ Россия БУ Абонемент ($m)

Как быстро проверить учет в "1С.Бухгалтерия государственного учреждения 8"?

1 стартмани

31.05.2012    21912    189    Brunetochka    0    

Товарный отчет ТОРГ-29. НОВАЯ РЕДАКЦИЯ

Комиссионная торговля Оптовая торговля Розничная торговля Учет ТМЦ Бухгалтерские Анализ учета Обработка документов Комиссионная торговля Оптовая торговля Розничная торговля Учет ТМЦ v8 Розница Беларусь Украина Россия БУ УУ Абонемент ($m)

Количественно-суммовой анализ движений по складу поступления/продажи в соответствующих ценах. Три вида отчета: типовой, расширенный и полный. Два режима работы: Пользовательский и административный. Проверка отрицательных остатков, наличия учетных цен и себестоимости номенклатуры.

1 стартмани

28.05.2012    51518    430    StepByStep    40    

Справка о зарплате по месту требования для бюджетников

Справки Зарплата Зарплата v8 ЗКБУ Россия БУ Госбюджет Абонемент ($m)

Внешняя печатная форма для Зарплата и кадры бюджетного учреждения. Справка о зарплате по месту требования для бюджетников.

1 стартмани

22.05.2012    34100    259    oleg1986    13